Comment résoudre l’erreur de Subversive : Selected SVN connector library is not available or cannot be loaded.

Lorsque vous installez le plugin d’Eclipse Subversive sur un bundle de PDT par exemple, il est possible que vous obteniez une erreur au moment de la validation de l’emplacement du référentiel :

Le problème vient simplement du fait que les connecteurs SVN ne sont pas installés, voici la procédure pour les installer :

  1. Cliquez dans : Help / Software Updates / Find and Install
  2. Cochez : Search for new features to install
  3. Cliquez sur New remote site, puis renseignez l’url : http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/

eclipse-subversive

Sélectionnez ensuite la nouvelle entrée que vous venez de créer puis cliquez sur Finish pour lancer la procédure d’installation du plugin.

Un fois Eclipse redémarré, vous pourrez normalement télécharger un projet depuis un serveur SVN distant sans problème 😉

Cette entrée a été publiée dans Développement le par Nukium.